S2Forum - The Audi S2 Community

Go Back   S2Forum - The Audi S2 Community > Member's Area > Projects

Reply
Thread Tools Display Modes
Unread 03-03-08, 10:14 PM   #46
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
Do it. I am going to post my results there also.
__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 10-03-08, 07:04 AM   #47
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
Done some more tuning with vems and here is a log. Car runs fine on idle ect. No problems with cranking and now i am trying to set the boost control.

http://www.vems.hu/files/Boostlog1.xls
__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 10-03-08, 09:11 AM   #48
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
Hi,

today i came to work with VEMS running. Very nice idle on low and high temperatures.
i still want to see if i am going to get it as i want, I have work ahead of me. Then we will see. I am working on the afterstart behaviour and my Boost control these days.
__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 13-03-08, 09:08 PM   #49
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
Tuned further with VEMS. I am very pleased with the results but can be better. Cranking up is not so stablelike i would have it: I starts on the first time but the RPMs go up till 1500 RPM and then 1000 and then for approx 15 seconds it goes up and down like i would kick the throttle. After this everything runs and idles just fine.
I think it can get much better but if not it is OK.

I also try to set-up the boost control. It goes to the set MAP but i doesnt stay constant i set it at 1 bar and it goes at 1.1 then 0.9 then again up to 1.1 ect.

I have more tuning to do. Problem is that not many are running with the VEMS controlling boost so i can get direct help but the "VEMS community" and membres of the S2Forum are very helpful.

All in all i must say that it is a very cool thing to make a change and be able to imediately see the difference right away. I dont know how it will be at the end but till now i think that for the people want to modify their engines often, the only way is with a stand alone system.
__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 14-03-08, 09:19 AM   #50
Puglife
S2Forum Maniac
 
United Kingdom
 
Puglife's Avatar
 
Join Date: Jun 2006
Location: Leyland, Lancashire
Posts: 701
Garage
What Genboard is it your using? I purchased the kit from lars off the forum but comes with 55pin motronic connector like yours and V3.4 board....
but the contact points on the board aren't compatible between the two....
__________________
Jay - pug_life85@hotmail.com

1986 Audi UR quattro - WORK IN PROGRESS
1981 VW Mk1 Golf - "20v Jim, but not as we know it!"
Puglife is offline   Post Tools
Unread 14-03-08, 10:04 AM   #51
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
Hi, what 2? I thing there is till V3.3 with the Motronic 55pin connector for ADU/AAN. Can you send a pic?

What do you mean the pins are not compatible between the 2?
__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 18-03-08, 01:26 PM   #52
kaaperdaja
S2Forum Enthusiast
 
Join Date: Sep 2003
Location: Estonia
Posts: 139
What oil strut (this stick which you use to check the oil level) are you using?
kaaperdaja is offline   Post Tools
Unread 18-03-08, 11:08 PM   #53
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
didnt get there yet so i cant answer that. i suppose since the pan is the same i would go with 4.5-4.7 (for the extra block height) liters and then mark the old stick at this level.
__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 31-03-08, 08:53 PM   #54
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
So here is my Lamdba Target tables and the Spark table. What do you think?

Can someone please post the Chipped RS2 Boost VS RPM Values?



__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 01-04-08, 09:12 AM   #55
GazzaG60
S2Forum Possessed
 
United Kingdom
 
GazzaG60's Avatar
 
Join Date: Mar 2007
Location: Manchester
Posts: 3,841
Garage
hi

looks pretty good.

there is a bit more timing to be had though i think. whats your EGT's like at say 80mph 300rpm.
GazzaG60 is offline   Post Tools
Unread 01-04-08, 10:12 AM   #56
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
My EGT are very low. will try to post some logs later. What regions and what timing.

I hessitate to play with the timing much because of the lack of knock readings. Dont know if i can trust the VEMS knock sensing yet because i didnt spent any time setting it up.
__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 01-04-08, 02:51 PM   #57
Audi_CQ
S2Forum Maniac
 
Norway
 
Audi_CQ's Avatar
 
Join Date: Mar 2004
Posts: 926
Quote:
Originally Posted by Billman View Post
So here is my Lamdba Target tables and the Spark table. What do you think?
Lambda looks Ok, but I would use a lot more timing in the "cruise" area (kpa 80 and less).
Audi_CQ is offline   Post Tools
Unread 01-04-08, 06:45 PM   #58
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
If you have any map or something like it send it please.

This is a log during boost. The EGT sensor is mounted right after the turbo there where a bung from the factory is.

http://www.imageshack.us/?pickup=80114851613270

Key: 80114851613270
__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 04-04-08, 10:11 PM   #59
Billman
S2Forum Freak
 
Billman's Avatar
 
Join Date: Nov 2004
Posts: 4,054
Today i made a trip and noticed that my EGT are during crousing and increasin RPM in the 100 KPA area at 750 degrees celcious after the turbo. Do you think that it ok is? Please check the Lambda and Spark table and this log i got and comment. The outside temperature was very low i and i think in the sommer it would be even more.

http://www.vems.hu/files/High%20EGT.xls
__________________
Go Holset or Go RS4
Billman is offline   Post Tools
Unread 05-04-08, 07:25 AM   #60
Bram
S2Forum Fiend
 
Netherlands
 
Join Date: Aug 2006
Location: Netherlands
Posts: 2,513
Quote:
Originally Posted by Billman View Post
Today i made a trip and noticed that my EGT are during crousing and increasin RPM in the 100 KPA area at 750 degrees celcious after the turbo. Do you think that it ok is? Please check the Lambda and Spark table and this log i got and comment. The outside temperature was very low i and i think in the sommer it would be even more.

http://www.vems.hu/files/High%20EGT.xls
I see no problem Billman. My tuner says 850 Celcius after the turbo (so approx 950 in the EM) is still ok and the maximum you should take into account.
Bram is offline   Post Tools
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 12:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.
2003-2016 S2forum.com. All Rights Reserved.