S2Forum - The Audi S2 Community

Go Back   S2Forum - The Audi S2 Community > Member's Area > Projects

Reply
Thread Tools Display Modes
Unread 14-05-17, 07:31 PM   #301
V6quattro
S2Forum Maniac
 
Netherlands
 
V6quattro's Avatar
 
Join Date: Sep 2008
Location: Noord-Holland
Posts: 919
No i had the smell with patrol ( i did run my car on petrol first year) Switched from rubber braided to Teflon braided hose and it was gone.
__________________
1360kg/600Whp Avant 0-200km/h 9sec
V6quattro is offline   Post Tools
Unread 14-05-17, 07:38 PM   #302
mushasho!
S2Forum Enthusiast
 
United States
 
mushasho!'s Avatar
 
Join Date: Apr 2007
Location: Lawrence, MA
Posts: 128
Thank God you only experienced it on petrol... E85 would've been a bit stronger...

Sent from my HTC 10 using Tapatalk
__________________
_Rubí_

mushasho! is offline   Post Tools
Unread 14-05-17, 08:27 PM   #303
V6quattro
S2Forum Maniac
 
Netherlands
 
V6quattro's Avatar
 
Join Date: Sep 2008
Location: Noord-Holland
Posts: 919
It sure smells better
__________________
1360kg/600Whp Avant 0-200km/h 9sec
V6quattro is offline   Post Tools
Unread 14-05-17, 08:37 PM   #304
mushasho!
S2Forum Enthusiast
 
United States
 
mushasho!'s Avatar
 
Join Date: Apr 2007
Location: Lawrence, MA
Posts: 128
Quote:
Originally Posted by V6quattro View Post
It sure smells better
For sureeeeee.... But can get obnoxious with air-conditioner on..

Sent from my HTC 10 using Tapatalk
__________________
_Rubí_

mushasho! is offline   Post Tools
Unread 21-05-17, 06:26 PM   #305
V6quattro
S2Forum Maniac
 
Netherlands
 
V6quattro's Avatar
 
Join Date: Sep 2008
Location: Noord-Holland
Posts: 919
Replaced water-pump today. Original Audi RS2 pump only lasted 9000km . I now have fitted a aftermarket item and reused the RS2 gear wheel
Attached Images
File Type: jpg IMG_8766.JPG (400.9 KB, 35 views)
File Type: jpg IMG_8814.JPG (469.2 KB, 63 views)
File Type: jpg IMG_8816.JPG (420.4 KB, 49 views)
File Type: jpg IMG_8817.JPG (464.2 KB, 49 views)
__________________
1360kg/600Whp Avant 0-200km/h 9sec
V6quattro is offline   Post Tools
Unread 23-05-17, 07:10 PM   #306
quattrostyle
S2Forum Zealot
 
Netherlands
 
quattrostyle's Avatar
 
Join Date: Oct 2006
Posts: 5,906
Was the RS2 pump leaking or making noises?
quattrostyle is offline   Post Tools
Unread 23-05-17, 09:12 PM   #307
V6quattro
S2Forum Maniac
 
Netherlands
 
V6quattro's Avatar
 
Join Date: Sep 2008
Location: Noord-Holland
Posts: 919
Just leaking but turned very heavy compared to the new one.
__________________
1360kg/600Whp Avant 0-200km/h 9sec
V6quattro is offline   Post Tools
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 12:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.
©2003-2016 S2forum.com. All Rights Reserved.