Announcement

Collapse
No announcement yet.

Vems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Frankyboy
    started a topic Vems

    Vems

    Got a problem with my pnp vems ecu. I got no spark when i crank the engien, but in test mode its sparks every where.
    Tryed a difrent vems ecu and its plug and play. Fires up like a dream...

  • Thuppu
    replied
    So you have checked the pinnouts to the injectors and coils in test mode? Your firing order is ok? Could you post screenshots of you pinnout settings and all of your strigger settings?

    Leave a comment:


  • Thuppu
    replied
    Yes, Vems is a very strange setup. Just if you have the wrong firmware it may not fire up, even if all settings are the same that has worked with another firmware. Been there done that. In my case I had to revert to an older version. All same setting and it fired up like nothing. This is why you can't update a working Vems setup, you never know when you "brick" your ecu.

    Also another stupid thing is that it seems there is not two same kind of settings for Vems. When I had start difficulties I couldn't find AAN settings that where even close to my own settings which is very strange as you would tough that all PnP ecu's is the same..?
    Last edited by Thuppu; 11th July 2018, 04:17.

    Leave a comment:


  • 90/90qs
    replied
    Are you swapping config files as well?

    Leave a comment:


  • prj
    replied
    This is a lesson why it is always good to buy from local dealer who can give you some support and help you with such questions...
    Also a lesson not to buy VEMS, there are other much better ECU's in 2018 to spend the money on.

    Sorry, not terribly constructive, I know.

    Leave a comment:


  • Frankyboy
    replied
    Sendt a trigger logg to vems and they say its good. What is going on in my new ecu

    Leave a comment:


  • Thuppu
    replied
    Sure, triggers can be alright, propably is as they work with other ecus. But your Vems has wrong trigger settings. Pinouts for coils and injectors can be tested in testmode. Triggerlog will show if you have wrong triggersettings.

    Leave a comment:


  • diesel des
    replied
    Check trigger settings. Ask if your ECU is inverted or not.

    Sent from my Moto G (5) using Tapatalk

    Leave a comment:


  • Frankyboy
    replied
    All sensors works as it should.
    Works with a maxxecu and another vems that my friends got. I think my new vems got wrong pinout or something

    Leave a comment:


  • Thuppu
    replied
    How does the trigger log look? Yes it can spark and squirt in testmode, but if there is something wrong with the triggers(cam hall..?) it will not fire up.

    Leave a comment:

Working...
X