Announcement

Collapse
No announcement yet.

Here we go again!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • newsh
    started a topic Here we go again!

    Here we go again!


  • imp998
    replied
    Looking foreword to updating this soon!

    Found a great bodyshop, But he's booked up until mid july, Then i'm booked in!

    Leave a comment:


  • newsh
    replied


























    Leave a comment:


  • newsh
    replied




    Leave a comment:


  • s2driveruk
    replied
    Great to hear its up and running again John, fingers crossed for a quiet summer!

    Leave a comment:


  • Christophski
    replied
    Glad to hear you are getting there John. About time too! Now play nice and dont break anything else lol. (I know its not been your fault)

    Leave a comment:


  • Vorsprung durch Technik
    replied
    Originally posted by newsh View Post
    So, after my "Nasty Noise" episode which ended with the discovery that the engine had been rebuilt by an idiot.. http://www.s2forum.com/forum/showthr...light=amethyst

    The car is now back together and running beautifully, I've put 300 miles on it so a few hundred more and I'll do the oil and filter and give her some beans.

    The car is running Errror's loom with red coils and an ECU that's had a makeover by Dmitri. I'm trying to keep the boost below 0.5 Bar and 4000 RPMs for the running in period but the car really feels like it wants to get up and go. I took my buddy over to the Swindon area today and he remarked how smooth the car is. I did notice a vibration at speed which seems like a wheel needs balancing, the 2 front tyres need replacing soon so I'll get them done then.
    Need to get the 2 front wings and tailgate that are in the garage painted and fitted and maybe a quick refurb on the wheels.
    Then I really need an exhaust....
    Excellent stuff! Great to hear it's all up and running well and getting some love.

    Leave a comment:


  • rynaqui
    replied
    Originally posted by newsh View Post
    So, after my "Nasty Noise" episode which ended with the discovery that the engine had been rebuilt by an idiot.. http://www.s2forum.com/forum/showthr...light=amethyst

    The car is now back together and running beautifully, I've put 300 miles on it so a few hundred more and I'll do the oil and filter and give her some beans.

    The car is running Errror's loom with red coils and an ECU that's had a makeover by Dmitri. I'm trying to keep the boost below 0.5 Bar and 4000 RPMs for the running in period but the car really feels like it wants to get up and go. I took my buddy over to the Swindon area today and he remarked how smooth the car is. I did notice a vibration at speed which seems like a wheel needs balancing, the 2 front tyres need replacing soon so I'll get them done then.
    Need to get the 2 front wings and tailgate that are in the garage painted and fitted and maybe a quick refurb on the wheels.

    Then I really need an exhaust....
    Vibration could just be an unevenly worn tyre if the alignment is out. Glad you've sorted it and we all need an exhaust

    Leave a comment:


  • Error404
    replied
    Excellent John, you need a nice clean run for a bit now mate

    Leave a comment:


  • newsh
    replied
    So, after my "Nasty Noise" episode which ended with the discovery that the engine had been rebuilt by an idiot.. http://www.s2forum.com/forum/showthr...light=amethyst

    The car is now back together and running beautifully, I've put 300 miles on it so a few hundred more and I'll do the oil and filter and give her some beans.

    The car is running Errror's loom with red coils and an ECU that's had a makeover by Dmitri. I'm trying to keep the boost below 0.5 Bar and 4000 RPMs for the running in period but the car really feels like it wants to get up and go. I took my buddy over to the Swindon area today and he remarked how smooth the car is. I did notice a vibration at speed which seems like a wheel needs balancing, the 2 front tyres need replacing soon so I'll get them done then.
    Need to get the 2 front wings and tailgate that are in the garage painted and fitted and maybe a quick refurb on the wheels.

    Then I really need an exhaust....

    Leave a comment:


  • Christophski
    replied
    Excellent, cheers john. I will be ordering some tomorrow

    Leave a comment:


  • newsh
    replied
    I think these are the ones I've used in the diff switch, there are 3 in there.

    http://www.ebay.co.uk/itm/Grain-of-W...item5d286f9177

    Jas1n has done some really good write ups on how to sort all the dash lighting out

    This page has bulb infohttp://www.s2forum.com/forum/showthread.php?t=28798&highlight=diff+lock+switch& page=10

    another source

    http://www.ebay.co.uk/itm/MP02W-100-...item19e6bff4bd
    Last edited by newsh; 28th December 2013, 22:13.

    Leave a comment:


  • newsh
    replied
    Fog switches take one of these, pop the front off the switch, pull the old bulb out (a bit of masking tape helps to get hold of it with the pliers) and plug in the new one.

    http://www.ebay.co.uk/itm/286-BULBS-...item2a321ccf8e

    Leave a comment:


  • newsh
    replied
    Originally posted by Christophski View Post
    John, what bulbs do I need to fit in my switches to make mine pretty at night too?
    I just used standard plug in capless bulbs in the fog switches, 1.2w ones are a bit brighter, same as for the dash pod. The ones in the diff switch are tiny solder-in types.

    Leave a comment:


  • saltinot
    replied
    Gorgeous John. Nice find.

    Leave a comment:

Working...
X