Announcement

Collapse
No announcement yet.

Anyone tried a different n75 valve on there cars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    I know I have a genuine 1.8t one in a box that I bought for mine.. however in my experience they rarely fail.. have you cleared.the fault to ensure its not a ghost code??

    Comment


    • #32
      I don't think you'll find this valve in the other cars you mention. It's a wgfv so you certainly won't find it on an ADR engine which is not a turbo engine. It can be tested using Vag Com / VCDS in the output tests. I've seen a broken wiring loom causing this fault - it sits behind the right side headlamp so easy to check.
      Mike

      http://www.s2-audi.co.uk

      Comment


      • #33
        Yes, cleared the codes and this one came back. I've got a 1.8T (AEB) n75 in front of me purchased it by mistake as the numbers between the two engines are the same it's jus the AEB version also has a letter on the end. The problem with the AEB valve is it has a newer 2 pin plug on it, and don't want to start cutting into the car harness for something that may not work. At least I know the ADR version uses the same plug.

        Comment


        • #34
          Quick test for the valve, engine at idle reach down behind headlight and place fingers on valve, quickly give throttle a big blip, you should feel the valve clicking.
          When I got my first coupe back in ‘02? the valve was partly unplugged, was a nice surprise when properly plugged in.
          Last edited by newsh; 13 October 2021, 22:23.

          S2 Coupe 3B Project


          Ur quattro restoration

          S2 Avant

          Boost is the new rock and roll!
          sigpic

          Comment


          • #35
            034 133 517 ? That's a carbon canister N80 valve. Not the part being referred to here.
            Mike

            http://www.s2-audi.co.uk

            Comment


            • #36
              As stated above an output test will see if the valve is clicking away..on my mates ABY it was down to crudded up earth or the connection to the oil pressure sender I can't remember exactly

              Comment


              • #37
                N75 is 034906283 I think

                S2 Coupe 3B Project


                Ur quattro restoration

                S2 Avant

                Boost is the new rock and roll!
                sigpic

                Comment


                • #38
                  Originally posted by Mikes2 View Post
                  I don't think you'll find this valve in the other cars you mention. It's a wgfv so you certainly won't find it on an ADR engine which is not a turbo engine. It can be tested using Vag Com / VCDS in the output tests. I've seen a broken wiring loom causing this fault - it sits behind the right side headlamp so easy to check.
                  Your right. I'm looking at the wrong valve, it's this part number 034906283K

                  Comment


                  • #39
                    Had a few issues with mine recently where it was sticking causing problems tried a cheap Chinese £10 special and a waste of time. In the end got a genuine new one from a forum member but did find Quattro corner also sells them

                    Comment


                    • #40
                      I think Bertman had a couple for sale recently
                      Nothelle S2 Avant in restoration
                      Wr Ur Quattro (also in restoration)

                      Comment


                      • #41
                        So I now know why I'm getting the error code. It's not plugged in..

                        N75.jpg

                        Found the cable pushed into the headlight behind the black cover.

                        N75cable.jpg

                        So why the hell would you unplug the valve unless it faulty?

                        Comment


                        • #42
                          If the car has ever been to superchips, it was common to see this disconnected
                          Mike

                          http://www.s2-audi.co.uk

                          Comment


                          • #43
                            What will that achieve on the S2 more power? From the few sites I've read about unplugging the n75 valve it will limit the boost but could help if you have a vacuum leak.
                            Last edited by B5NUT; 14 October 2021, 09:25.

                            Comment


                            • #44
                              So I've not tested the N75 yet but not sure there is much point. As shown in the picture below there is a crack in the housing, and it's not holding air or vacuum, so I guess it replacement time.

                              Also connecting the plug to the N75 valve clears the fault code, so I know it's not a wiring fault, there must be vacuum leaks in the system or it's just at the point below.

                              n75 leak.jpg
                              Last edited by B5NUT; 14 October 2021, 11:50.

                              Comment


                              • #45
                                Originally posted by Mikes2 View Post
                                If the car has ever been to superchips, it was common to see this disconnected
                                I called superchips but they could not help. The company went bust last year, and they have been bought out. The new owners have dropped all of there franchise and they now only have records of remaps for the last 12 months. They also don't remap the S2 anymore.

                                Comment

                                Working...
                                X