S2Forum - The Audi S2 Community

Go Back   S2Forum - The Audi S2 Community > Member's Area > Member's Cars

Reply
Thread Tools Display Modes
Unread 13-05-15, 12:06 PM   #46
RichLV
S2Forum Maniac
 
Latvia
 
RichLV's Avatar
 
Join Date: Mar 2015
Location: Ķekava
Posts: 838
Garage
Besides that, new fuel lines, Bosch parking brake cables and brake lines were installed.








Last edited by RichLV; 13-05-15 at 12:20 PM.
RichLV is offline   Post Tools
Unread 13-05-15, 12:11 PM   #47
hunker7
S2Forum Possessed
 
Home Country - Latvia Current Country - United Kingdom
 
hunker7's Avatar
 
Join Date: Mar 2014
Posts: 3,007
Quote:
Originally Posted by RichLV View Post
Chinese as well?
I'd say most ebay hoses are Chinese
__________________
'93 Audi 100 Avant - R.I.P

'92 Audi UrS4 Avant - SOLD
'93 Audi UrS4 Avant LPG
hunker7 is offline   Post Tools
Unread 13-05-15, 01:34 PM   #48
Morris400
S2Forum Fanatic
 
Canada
 
Morris400's Avatar
 
Join Date: Sep 2013
Location: Spruce grove
Posts: 60
I'm using eBay hoses on mine. Good for my 23-25 psi on k24-7000.
Morris400 is offline   Post Tools
Unread 13-05-15, 01:53 PM   #49
RichLV
S2Forum Maniac
 
Latvia
 
RichLV's Avatar
 
Join Date: Mar 2015
Location: Ķekava
Posts: 838
Garage
25 psi boost? Or overall pressure?
RichLV is offline   Post Tools
Unread 13-05-15, 03:27 PM   #50
hunker7
S2Forum Possessed
 
Home Country - Latvia Current Country - United Kingdom
 
hunker7's Avatar
 
Join Date: Mar 2014
Posts: 3,007
Quote:
Originally Posted by RichLV View Post
25 psi boost? Or overall pressure?
25psi ~ 1.72 bar , which i'd say is boost.
__________________
'93 Audi 100 Avant - R.I.P

'92 Audi UrS4 Avant - SOLD
'93 Audi UrS4 Avant LPG
hunker7 is offline   Post Tools
Unread 14-05-15, 02:08 PM   #51
RichLV
S2Forum Maniac
 
Latvia
 
RichLV's Avatar
 
Join Date: Mar 2015
Location: Ķekava
Posts: 838
Garage
If boost then it's very good. Aight, I'll grab ebay hoses.
RichLV is offline   Post Tools
Unread 18-05-15, 04:11 PM   #52
RichLV
S2Forum Maniac
 
Latvia
 
RichLV's Avatar
 
Join Date: Mar 2015
Location: Ķekava
Posts: 838
Garage
Got the car back from the shop. The sills are reinforced and welded. The new exhaust sounds ballistic! It's gotten even louder! But I love IT! After driving my old 80 (which runs very nice, because head is ported and lightened) for a few days, it's such a joy to drive this thing again.

Got a problem though. I'm desperate to change oil in the rear diff, but I am unable to get the flush corks to move. We've tried hammering them, used pneumo instruments, lubricated them, heated them and still nothing. Exhibit too much force when unscrewing them and diff casing will be broken. I don't want to remove the diff to change the oil...

Last edited by RichLV; 18-05-15 at 05:44 PM.
RichLV is offline   Post Tools
Unread 25-05-15, 03:33 PM   #53
RichLV
S2Forum Maniac
 
Latvia
 
RichLV's Avatar
 
Join Date: Mar 2015
Location: Ķekava
Posts: 838
Garage
Was thinking about the injectors the other day. I've already mentioned that I have 5 Bosch 0280156023 injectors. Was looking for more info about them, and found out that they are 373cc @ 3 bar (43,5 psi) fuel pressure. Then looked for a formula to find out what kind of flow would they have at 4 bar (58 psi), since we have 4 bar regulators. So the formula is:

new pressure/old pressure * increase/100

I got 1.333.....3, so it's a 33% increase in flow. 373*1.33=496cc. Amirite? If so, then that's more than enough for my power target.
RichLV is offline   Post Tools
Unread 02-06-15, 08:04 PM   #54
RichLV
S2Forum Maniac
 
Latvia
 
RichLV's Avatar
 
Join Date: Mar 2015
Location: Ķekava
Posts: 838
Garage
I could use some advice from you gurus. So I had this stuttering problem on my URS when I put the foot down, right when it gets full load the car starts to stutter. I'm thinking that it's ignition related. As far as I know the spark plugs have not been changed in a long time and one time the 5th cylinder did not work. Considering the quality of coil wiring done that might be contributing as well. It actually shoots through the exhaust when it stutters.

I got these faults when hooking it up to PC:
00561 - Mixture Adaptation
14-00 - Adaptation Limit (Add) Exceeded
00561 - Mixture Adaptation
13-00 - Adaptation Limit (Mul) Not Reached

Additive trim fault is probably because my idle is erratic when the car starts to warm up a little the revs float 800-900. It goes away when car is at 90 degrees C. Probably a vacuum leak, and I think that I know where.

Would appreciate thoughts on this.

And on a bit more positive note I've finally swapped over old rubber hoses for new silicone.


And I've even bought special turbo hose clamps.

Last edited by RichLV; 02-06-15 at 09:27 PM.
RichLV is offline   Post Tools
Unread 19-06-15, 02:35 PM   #55
RichLV
S2Forum Maniac
 
Latvia
 
RichLV's Avatar
 
Join Date: Mar 2015
Location: Ķekava
Posts: 838
Garage
Finally I got my harness. And 5 new coils. Happy as f**k. Car stutter is gone, idle has improved as well.



Harness is very well made, reeks of quality. Spoils are in original packaging. Gotta love germans.

Since my coil wiring was a complete mess, it took a lot of time and almost all of my old coils. Had to pinpoint each individual coil signal live, that killed most of my old coils. After double checking everything works fine, soldered and isolated the signal wires. Now the wiring is like it was originally.


Looks a lot better as well.
Bosch F5DP0R's on the way.
RichLV is offline   Post Tools
Unread 19-06-15, 04:02 PM   #56
ringbearer
S2Forum Enthusiast
 
United States
 
Join Date: Sep 2011
Posts: 162
I'd use Bosch fr5dtc if I were you, or me for that matter

Looks good!
ringbearer is offline   Post Tools
Unread 19-06-15, 05:00 PM   #57
RichLV
S2Forum Maniac
 
Latvia
 
RichLV's Avatar
 
Join Date: Mar 2015
Location: Ķekava
Posts: 838
Garage
20vT gurus swear by F5DP0R's. Read a lot of material regarding this topic and 95% of those recommends F5DP0R.

Last edited by RichLV; 20-06-15 at 12:58 PM.
RichLV is offline   Post Tools
Unread 19-06-15, 06:24 PM   #58
hunker7
S2Forum Possessed
 
Home Country - Latvia Current Country - United Kingdom
 
hunker7's Avatar
 
Join Date: Mar 2014
Posts: 3,007
When it comes to plugs, there are as many opinions as there are people.

Nice looking engine bay btw
__________________
'93 Audi 100 Avant - R.I.P

'92 Audi UrS4 Avant - SOLD
'93 Audi UrS4 Avant LPG
hunker7 is offline   Post Tools
Unread 19-06-15, 08:13 PM   #59
ringbearer
S2Forum Enthusiast
 
United States
 
Join Date: Sep 2011
Posts: 162
The old f5dpor was good but I have seen and heard lots or stories about them breaking up and damaging engines. The newer batches seem to be weaker. Use caution is all I'm saying...
ringbearer is offline   Post Tools
Unread 20-06-15, 07:43 PM   #60
macspring
S2Forum Zealot
 
Home Country - Ireland Current Country - Western Sahara
 
Join Date: Mar 2005
Posts: 5,934
Quote:
Originally Posted by ringbearer View Post
The old f5dpor was good but I have seen and heard lots or stories about them breaking up and damaging engines. The newer batches seem to be weaker. Use caution is all I'm saying...
Agreed. Use at your own risk.
macspring is offline   Post Tools
Reply

Bookmarks

Tags
latvia , urs4 lv

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT. The time now is 12:09 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
DTO Garage vBulletin Plugins by Drive Thru Online, Inc.
2003-2016 S2forum.com. All Rights Reserved.