Announcement

Collapse
No announcement yet.

problem with 7A

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with 7A

    hello, i have some problems with my 7A, the engine have a bad idle and fluctuating. there is no pipe on the carter breathing is this a problem? the hole in the intake tube is sealed up so there is no leaking. is there anyone who have a picture of the pipe? i have remove the maf sensor to check if this was clean. is this clean enough? when i remove the maf sensor and the intake tube i was look in the gasvalve and inside the intake there is a lot of fluid. i dont know what it is. can someone help me with the bad idle problem and the other problems? i have already check the labda sensor. the engine get to much fuel at idle and the sparkplugs are black.

    i hope someone can help me with one of the problems

    greetings

    Mike Mul

  • #2
    Hi Sir,

    To start with, have a read through "wandering Idle" here:

    http://20v.org/engprob.htm

    Comment


    • #3
      Currently, I can't upload any images, so instead, please say the model year of your car and can you post a photo of the (missing?) pipe?

      Alternatively, go to page 9 here, does it show your the pipe in question?

      https://www.onlymanuals.com/audi/qua...rvice_training
      Last edited by Lago Blue; 7th July 2020, 01:41.

      Comment


      • #4
        Originally posted by Lago Blue View Post
        Currently, I can't upload any images, so instead, please say the model year of your car and can you post a photo of the (missing?) pipe?

        Alternatively, go to page 9 here, does it show your the pipe in question?

        https://www.onlymanuals.com/audi/qua...rvice_training
        The build year of the car is 1989 and I dont have the pipe. It comes from the carterbreathing pipe and go into the intake tube before the gasvalve

        Comment


        • #5
          Originally posted by Lago Blue View Post
          Hi Sir,

          To start with, have a read through "wandering Idle" here:

          http://20v.org/engprob.htm
          I have read the Text. I have check the idle motor. I removed the connector but there is no hearable differents. I think the car is in the choke modes and gives too much fuel. I will change all the vacuüm hoses but i think it will not give a change at it. One connector is broken from the Cooling temperature but it is the sensor that is for the fan.

          I hope you can help me with it.

          Comment


          • #6
            Originally posted by Mikemul View Post
            …. is there anyone who have a picture of the pipe?
            In your 3rd picture (showing end of head and distributer), I'm assuming that pipe is no. 1 in this parts diagram?

            https://7zap.com/en/catalog/cars/Aud...103860::103086

            Comment


            • #7
              Hi Sir,

              Perhaps (if I can't post or link a drawing below) you can copy and mark on the intake drawing at the "page 9" link above what is missing, and post it. We need a shared vocabulary for components. Perhaps gas-valve is the the throttle-body with two butterflies inside, that the throttle-cable attaches to? Is Carter-breathing possibly the crank-case breather from the block down at its' lower left side, to the big bent Michelin-man-like intake hose between MAF and throttle-body? Try to sample the fluid inside the manifold.

              Comment


              • #8
                Originally posted by John. View Post

                In your 3rd picture (showing end of head and distributer), I'm assuming that pipe is no. 1 in this parts diagram?

                https://7zap.com/en/catalog/cars/Aud...103860::103086
                Thanks, but i mean number 2 in the picture. Is this a pipe? Where can i order it.

                Comment


                • #9
                  Originally posted by Mikemul View Post

                  Thanks, but i mean number 2 in the picture. Is this a pipe? Where can i order it.
                  https://www.ebay.co.uk/itm/054103211...QAAOSw63Re6tjX

                  Comment


                  • #10
                    Audi Tradition have that breather pipe
                    Mike

                    http://www.s2-audi.co.uk

                    Comment


                    • #11
                      I have order one. But now the other problems?

                      Comment


                      • #12
                        first - the crankcase vent from the left side of the engine (from the passenger compartment view) connects via the pipe to the intake hose between the Mass airflow (MAF) sensor and the throttle body. it is designed to allow crankcase fumes to be re-entered into the engine for combustion. You could vent that to atmosphere for now with no running issues but higher emissions, The bigger issue is that If there are vacuum leaks between the MAF and the throttle body that is considered "unmeasured" air and it will cause running issues. Often the rubber boot between the MAF and TB gets torn underneath where that crankcase pipe enters it. Also, in other cases, the pipe becomes clogged and causes issues with proper crankcase breathing. Solution for that is to remove it from the vehicle and either use solvents to break down the blockage, or easier to light it on fire and allow it to burn off the crud.
                        Peter S

                        1990 ErsatzS2 - track toy
                        1991 Coupe Quattro
                        1991 Coupe Quattro
                        1995 S6 Sedan
                        1995 S6 Wagon

                        Comment


                        • #13
                          Just a thought I had wandering idle problems for a number of years on my 90 quattro with 7a engine, having gone thru the usual suspects (stable valve, maf, relays etc.) I finally sorted it by replacing the temp sensor on the rear of the cylinder head.

                          Comment


                          • #14
                            Originally posted by quattrodave View Post
                            Just a thought I had wandering idle problems for a number of years on my 90 quattro with 7a engine, having gone thru the usual suspects (stable valve, maf, relays etc.) I finally sorted it by replacing the temp sensor on the rear of the cylinder head.
                            Interesting to know.

                            Comment


                            • #15
                              Originally posted by Lago Blue View Post
                              Hi Sir,

                              Perhaps (if I can't post or link a drawing below) you can copy and mark on the intake drawing at the "page 9" link above what is missing, and post it. We need a shared vocabulary for components. Perhaps gas-valve is the the throttle-body with two butterflies inside, that the throttle-cable attaches to? Is Carter-breathing possibly the crank-case breather from the block down at its' lower left side, to the big bent Michelin-man-like intake hose between MAF and throttle-body? Try to sample the fluid inside the manifold.
                              I check the fluid inside the inlet manifold. And it looks like oil. But its very thin, i think there is some gasoline in it. But i dont know how it can be there. I have did a engine rebuild. And clean all the parts with degrease liquid. It can be some liquid from the cleaning.

                              Comment

                              Working...
                              X