Announcement

Collapse
No announcement yet.

Searching Forum

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Searching Forum

    Maybe i am being a bit dim here, but for some reason when searching i can only find posts from 2017, or pre 2011. Everything else doesn't seen to show up for the search engine.

    Is it just me?
    91CQ20v - Gone to a new home
    93UR-S4 - The Magic Carpet
    94S2Bus - The Emerald Express

  • #2
    What were you searching for? There may be an issue but will need to check it out
    Greg

    S2Forum.com Administrator & Webmaster

    '93 Coupe with a few tweeks

    Comment


    • #3
      I have just checked. The search returns a maximum of 500 results. Depending on your search term and sorting the results will differ. I was getting posts from 2017 back to 2003
      Greg

      S2Forum.com Administrator & Webmaster

      '93 Coupe with a few tweeks

      Comment


      • #4
        I was searching for a lot of things. For example i was trying to work out when i last did a timing belt change, and remember posting about the timing belt i used being made by GoodYear and that its the same belt as twin cam Nissans. If i search for posts by my username and "timing belt" i get five results all pre 2011 which doesn't seem right. I then started searching for other jobs i had done in the last few years and posted about and cant find any of them.

        With the old forum i could search posts by user, or posts started by and could always find what i wanted in seconds. This new one just doesn't work for me, though i cant totally rule out me doing something wrong...
        91CQ20v - Gone to a new home
        93UR-S4 - The Magic Carpet
        94S2Bus - The Emerald Express

        Comment

        Working...
        X