Announcement

Collapse
No announcement yet.

RPM signal lost

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RPM signal lost

    Hello!
    i have an S2 aby and I use maxxecu race. I have the problem that about 6000 rpm there are micro cuts. The ecu throws these two errors;
    33 - Trigger error: To few trigger-teeth before sync signal
    37 - Trigger error: error in trigger pattern

    Note that I have installed flywheel s2 3b.
    tfsi coils
    f5dp0r spark plugs

    I have tried 2 different sets of rpm and crankshaft sensors and it is even worse.

    Has anyone had the same problem?

    thank you.

  • #2
    have the same problem, did you figure it out ?

    Comment


    • #3
      Hello! I've finally had to install the 60-2 trigger system. this week fix the vehicle and I hope it is solved.

      Comment


      • #4
        You clearly have an issue with cam and crank sync. Are you tuning yourself?

        Comment


        • #5
          Are you saying that you have 0 issues with the cam/crank signal up to 6000 rpm and then it starts to work erratically?

          Comment


          • #6
            so is. and it depends on how I set up in the maxxecu software I can get it not to fail above 6000rpm but it fails me when it drops below 3000, but I don't get it to work well at all revolutions. I have finally installed the 60-2 digital sensor.

            Comment


            • #7
              Sorry for late reply,

              Basically I think you need to adjust the noise voltage, which is done in the RPM/VOLTAGE map, also called Arming Voltage.

              For example, if you are at idle, and your max V of the signal is 2V, make sure you set the hysteresis 1/3 of those 2V at this particular rpm, so that the noise is filtered.
              For example, If the signal at 6000 rpm is 10V then the hysteresis (arming threshold) should be around 3V, all the noise below 3V should be filtered!

              Use oscilloscope, it will definitely help.

              Maxx ECU

              Inputs > Trigger/Home inputs > Arming threshold > Arming Voltage (change to manual) > adjust the table

              Comment

              Working...
              X