Announcement

Collapse
No announcement yet.

new random timing issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • new random timing issue

    i pulled my computer out of my car a few days ago to test another one i had modded for a friend with with PRJmod. after i put mine back in it something strange started happening. whats is happening is my timing gets severely retarded on every up shift and there is definite loss of power for a second till timing catches back up. like when the throttle closes, i shift to the next gear and than reapply throttle timing goes anywhere from -5 to -22 degrees than advances itself to the proper timing value after a second or so. its is very annoying when driving. so far i disconnected my clutch switch thinking it may have been activating for some strange reason and that did not cure it. anyone have any ideas what would be causing this timing retard to happen because i cant think of anything. i'll post a screen grab of a data log of it doing it to show whats going on.
    "The really good drivers got the bugs on the side windows." Walter Röhrl

  • #2
    How can you tell us your spark advance degrees if you don't have a single log file to post? Also, in other thread you have posted that you have knock advance, can it be the case in here?

    Comment


    • #3
      i actually figured it out. somehow capicitor C106 was hanging half way off the motor chip board. it was vibrating which led to it making/breaking connection and causing all kinds of havoc. i replaced C106 with another out of a parts ECU and it working well again. i think my ostrich cable hooked on it and caused it to break off.
      "The really good drivers got the bugs on the side windows." Walter Röhrl

      Comment


      • #4
        Those spark advances -5 to -22 are based on what?

        Comment


        • #5
          Originally posted by kymi View Post
          Those spark advances -5 to -22 are based on what?
          those are the values that where output into my data log from high speed logging. rename from txt to XDL to view log.
          Attached Files
          "The really good drivers got the bugs on the side windows." Walter Röhrl

          Comment


          • #6
            1. Use winlog to log if you want any support.
            2. Motor chip does not know anything about any knock.
            http://tuner.ee - http://www.facebook.com/tuner.ee

            Comment


            • #7
              Originally posted by prj View Post
              1. Use winlog to log if you want any support.
              2. Motor chip does not know anything about any knock.
              i already posted that i found the problem above. it was a cap that had somehow decided that it no longer wanted to live in the ECU. replaced it and problem solved.
              "The really good drivers got the bugs on the side windows." Walter Röhrl

              Comment

              Working...
              X