Announcement

Collapse
No announcement yet.

Not enjoying the new forum one bit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by quattro-nick View Post
    from my point of view,I'm more fan of the old forum! Since it's changed, I'm no longer daily on the forum .sorry admins.......
    I know, we have work to make the site feel a bit more homely. As has been said we had little choice but to upgrade due to a number of issues with the previous software.
    Greg

    S2Forum.com Administrator & Webmaster

    '93 Coupe with a few tweeks

    Comment


    • #32
      Originally posted by S2Roo View Post
      By my own admission I am not the greatest fan of change, it's another reason why the modern Audi brand and care for our cars dissapoints me. I really liked the old forum style and function. I logged in everyday and looked forward to doing so. I now actively avoid it and when I do find myself unconfident and frustrated using it. Should have a poll on staying with the new format or go back to the old one maybe??
      My thoughts exactly, B4 I logged in every day and checked new posts tab, now I log in maybe once a week and just muggle my way thru so yes its a no to the new forum format from me.

      Comment


      • #33
        Greg_S

        I'd certainly be able to help, yep

        Comment


        • #34
          Sticking with old software is not an option, a forum I run got hacked last year due to lack of updates (phpbb)

          personally I don't see why the new forum would be such a big blocker, yes it takes getting used to, bit it is ok enough. On mobil even a big improvement over the old one (and yes, I am way past the reading glasses age)

          Comment


          • #35
            I don't know what the issue is but recently, including this morning, when I reply to a post, my reply does not bump the thread to the top of the topics list. Making it very frustrating to the point I am wondering why I come here to try to help/provide info. This needs to be fixed. Can't find a mod on duty to whinge at either.
            RS2'd 93 UrS4 5 spd sedan
            94 UrS4 V8 6 spd manual avant

            Comment


            • #36
              Originally posted by UrS4boy View Post
              I don't know what the issue is but recently, including this morning, when I reply to a post, my reply does not bump the thread to the top of the topics list. Making it very frustrating to the point I am wondering why I come here to try to help/provide info. This needs to be fixed. Can't find a mod on duty to whinge at either.
              Your post shows up in 'Todays posts', but not on the home page. None of the posts in the Projects section are showing up either.

              Also just noticed that the Home button as dissapeared and I now have 2 Forums buttons.
              sigpic
              1991 Audi S2 3B - 2.5 Stroker engine
              1997 A6 2.5TDi quattro avant - C4
              1976 RD250E / 350LC cafe racer

              Comment


              • #37
                Dont worry we can contact our 24/7 it support team and they will leap on it....oh no, wait a minute, its a forum manned by and maintained by people who fit in being more than an enthusiast with providing a community for everyone to utilise. Give the guys a break. Andy has been on holiday and Greg is doing his best to cover and cater for the list of issues.

                it is not perfect by their own admission, it will be a while before it is by their own admission too...please, can we show a bit of patience too?

                thanks
                david
                sigpic

                1992 3b S2 Coupe

                Comment


                • #38
                  I very much appreciate the admins and the original guys who are still here building this page. I hope things fold in with time. I think the frustration is there is no other 'english' forum like this where it felt like 'home' then Photobucket went and ruined the internet which did not help. I don't contribute in the manner of repair or engineering but I've accrued a mass of parts I would like to offer to replicate for our group in time. People are frustrated doesn't mean they are not appreciative! I'm going to stick it out shut my mouth and be patient.

                  A suggestion! Can we do a yearly member fee to assist in the cost to keep things up and up? Just a thought!
                  Cheers mis amigos,
                  _Anton

                  Comment


                  • #39
                    Originally posted by UrS4boy View Post
                    I don't know what the issue is but recently, including this morning, when I reply to a post, my reply does not bump the thread to the top of the topics list. Making it very frustrating to the point I am wondering why I come here to try to help/provide info. This needs to be fixed. Can't find a mod on duty to whinge at either.
                    sometimes there appears to be a delay between posting and showing up in the search (lists are made with a search); maybe I should start that GB for additional patience

                    Comment


                    • #40
                      We have kept the forum running for free for members, we get revenue from google ads and Sonic kindly provides hosting free of charge for the forum so don't want to start charging if we don't need to.

                      We would like to have greater involvement from members who would like to organise attendance at events as we have limited time to organise this at present. Bowie69 has offered his help with updating the forum styling too so will be making gradual improvements and adding the gallery back onto the site.
                      Greg

                      S2Forum.com Administrator & Webmaster

                      '93 Coupe with a few tweeks

                      Comment

                      Working...
                      X