Announcement

Collapse
No announcement yet.

Cant get fast datalogint to work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant get fast datalogint to work

    Hi, i cant make prjmod fast logging to work.
    Engine is just running on Bigturbo file on ostrich emulator, with basic adjustment for different injectors.
    Boost chip is some "stock type" chipped (not PRJmod), on eeprom.

    Using audi 2x2 to OBD adapter, throught hex-can cable and full throttle switch i can connect throught VCDS.
    I use KKL kables (have one with RL and also some older BL) and also tried BMW k+dcan.
    Tried two laptops, both W7 32bit. Both used with mutliple another car diag and tuning. TunerproRT with ostrich emulator also.

    Tunerpro ADX, loaded definition, then in preferences data-aq->interfacetypelugin->tunerprodataaq->choose com port for connected cable -> test, says ok and ready. Key on or engine running, click aquiredata connect , bottom yellow collumn go purple and say "DA:connecting". Nothing else happends.

    Winlog. Loaded dash, open view-deviceconfiguration, there is to choose M2.3.2 fast log , config window popup . There is collumng COM, inside is "COM 1". I tried write it same "COM 4" for example or also just "4". Choosed all types of map sensor. No connection, no data stream.

    What im doing wrong?

  • #2
    Both chips need to be prjmod if you want to log anything...
    http://tuner.ee - http://www.facebook.com/tuner.ee

    Comment


    • #3
      Thank you, working now.

      EDITED, read wiki again.

      How STFT is visible in fastloging? On idle i see request 20+ AFR . So it means i need to add fuel, as without lambda control(which added fuel in the background) there will be this lean AFR, correct?.
      Last edited by curamrdan; 18th May 2019, 20:05.

      Comment


      • #4
        Answered myself by real world testing.

        But have another issue, i cant see any knock control activity in log. All parameters still at zero. Have stroker engine, where i know where knocking happends(with prevousion smaller turbo setup). There is still zero even with bigturbo WMI file ignition settings.
        Tested knock sensors by external knock sensing device, seems working. Will setup external knock sensing to double check it tommorow.


        Comment


        • #5
          Some knock activity confirmed by external tool, so i lowered ign even more. Also N75 seems to be cuted to 0 after few accelerations, like due knocking. But zero knock on fastlog.

          When i disconnect both sensors, VCDS shows only G61 error, is it normal?

          Are knock sensor frequency specific to this engine or i can use any 3pin bosch sensors, for a test?

          Do anyone know, how to disable N80 dtc error?

          Comment


          • #6
            Knock sensors should just work. If there is any knock activity it should also see it.
            Maybe something is wrong hardware wise.

            N75 to 0 probably boost target exceeded.

            If ECU does not see knock then you have some issues.
            Of course it is possible there is actually no knock and your "external tool" is ****.
            http://tuner.ee - http://www.facebook.com/tuner.ee

            Comment


            • #7
              Thanks, i figured it out. There was a very little timing actually, i dont know why, but i must it rised values a bit over your WMI basemap , to see first intervention by ecu, i started lower than stock because of 2.5 stroker engine.
              Tool is Plex Knock monitor, so **** is only my noob usage and maybe too little ignition (10-15 degress off at wot), later results corelated with ecu log.

              N75 i saw there was some changes in PID control from factory chip, so i revert it back, now only after shift boost N75 start from lower value then set in N75map so boost comes little slower. But also to maintain 1.6bar on 3rd gear it using cca 60-65% DC, after shift to 4th gear it using 90-100% DC to hold same boost. Maybe hardware issue, but happen everytimes. Two different N75 valves tested.

              Overall car runs nice. PRJmod rulzzz

              Comment

              Working...
              X