Announcement

Collapse
No announcement yet.

Audi 80 Quattro 1989

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    if it only does it when you are cornering or intermittently, it's probably a loose connection somewhere, fuel pump maybe? Test your wires with a muti meter whilst wiggling all the connections.
    Great driving skill on the ice. You must have had lots of practice!

    Comment


    • #62
      I’d love to have a go at that

      S2 Coupe 3B Project


      Ur quattro restoration

      S2 Avant

      Boost is the new rock and roll!
      sigpic

      Comment


      • #63
        I had kind of the same symptoms on my 1982 Audi 100 CS 5E more than 20 years ago (that made me feel young ) the fault was tiny hole in fuel filler tube wich went through the wheel well and allowed water and dirt into the fuel tank. In freezing temperatures the water became slush which blocked fuel pump intake.
        PS I'm thinking of going for ice driving tomorrow with the S2
        Leif-Helge
        -91 S2 VEMS and Comp Turbo
        -12 B** 530XD Touring "S2 parts transporter, and daily driver"

        Comment


        • #64
          Originally posted by Tractor Dave View Post
          if it only does it when you are cornering or intermittently, it's probably a loose connection somewhere, fuel pump maybe? Test your wires with a muti meter whilst wiggling all the connections.
          Great driving skill on the ice. You must have had lots of practice!
          Don't think it is a connection problem. When changing the tank I used fuel pump to empty the tank and for few seconds the pump sounded normal before making wierd noises, like fuel starvation. Turn off pump for 10 seconds, enough fuel seeps through the filter screen and pump works ok again for few seconds before starvation noises.
          Pump is not new, but has very low milage and worked okay without any weird noises on the donor car.

          It is too cold outside, otherwise I would fill up the old tank with water and check how fast it flows from the outlet.


          Thanks. First time participating an event, before that I have just driven for fun on the ice.



          1989 Audi 80 Quattro
          1994 Audi 80 Quattro Competition

          Comment


          • #65
            I would try another pump if you have access to one. I have a MK 4 golf pump here you could try but I think postage will be high.

            Comment


            • #66
              I also happen to have a MK3 golf pump here as well. You can have that for free, just cover the postage. They are slightly different to the Audi pump but fit in the top of the tank the same way and the hole is the same diameter so I'm sure you could adapt it if you are on a tight budget.

              Comment


              • #67
                I'm gonna buy a new magneti marelli pump just in case, costs only 28€
                Don't think mk3 and mk4 have external pump that is suitable for jetronic. I think mk2 was last one with jetronic.
                1989 Audi 80 Quattro
                1994 Audi 80 Quattro Competition

                Comment


                • #68
                  That sounds good value. Go for it!

                  You are correct, these pumps both sit in the tank like my S2. Forgot you had an older 80.

                  Comment


                  • #69
                    having had EXACTLY the same fule issue on my b3 16v q i can say its the tank. dont change the pump sort the tank

                    inside the tank is a cathc area at the bottom. the pipe from under the tank goes in and has a t-bag filter on the end. this gets totally blocked and around it full of crud.

                    my tank looked brand new from outside. inside not so good. my 16v was sub 100k and like new but would run then cut out after a few hundred yards, round corners it would try to stall.

                    the issue i had was once i cut the tank open i couldn't get it to seal again. if you do cut a hole in the top about 20cm x 20cm. patch it up from there.

                    i now run an alloy cell as the tank was beyond repair.

                    i think lots of b3 car with this tank have been scrapped due to blocked tanks.

                    Comment


                    • #70
                      yep. pump replacement is a 16v golf item. mk2. its a pierburg on the 16v as factory. i fitted 16v and 044 and same issue. funny high pitched sounds like starvation.

                      i spenrt months changing metering head fuel reguators etc and tank was the issue.

                      Comment


                      • #71
                        So same issue as in the link i shared before http://forums.quattroworld.com/4000/msgs/68637.phtml

                        I have one more tank, the long aperture one, return line pipe broke off. Will test how this flows and if it is ok, will fix the return pipe.
                        1989 Audi 80 Quattro
                        1994 Audi 80 Quattro Competition

                        Comment


                        • #72
                          It's fixed!
                          Made a long hook from steel wire and managed to break and fish out some of that mesh/filter screen on my original tank and swapped it back to car. No more weird noises from the pump and 10+ test laps didn't show any problems. Tomorrow is a new track event, will see how does the car behave.
                          Tank doesn't look as bad as i thought it would. Some of that broken mesh can be seen through slit under the return pipe.



                          Found a clutch disk pic from engine swap, refurbished by local business. Local car enthusiasts have been using these for more than 20+ years without any problem.

                          1989 Audi 80 Quattro
                          1994 Audi 80 Quattro Competition

                          Comment


                          • #73
                            i use a gas filer pre pump now. from ebay £5. fit in the pipe from tank to undercar pump.

                            Comment


                            • #74
                              I'll have to look into that pre pump filter thing.

                              Having problems with oil pressure at idle with warm engine. Oil light comes on sometimes and gauge also shows under 1 bar.
                              Idle is also pretty low at 700rpm.
                              Whats the normal oil pressure at idle when warm?

                              Is there any point to change the oil pump or is the bottom end junk?
                              1989 Audi 80 Quattro
                              1994 Audi 80 Quattro Competition

                              Comment


                              • #75
                                New track from few weeks ago. Instead of two laps it's a single track, 4.3km long. Much less grip than last time and more slow tight corners, unfortunately it doesn't work well for this front heavy car. Lots of understeer.

                                1989 Audi 80 Quattro
                                1994 Audi 80 Quattro Competition

                                Comment

                                Working...
                                X