Announcement

Collapse
No announcement yet.

S6 wont start

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • S6 wont start

    I haven't driven my car in 2 years. I tried Starting it but it just turns over, almost sounds like there's no spark.
    I checked and there is spark, timing is spot on and I've got half a tank of fuel.
    any ideas of what the problem might be?
    [SIGPIC]1997 Ur-S6 SMS Revo S

  • #2
    Maybe the fuel pump has failed?

    S2 Coupe 3B Project


    Ur quattro restoration

    S2 Avant

    Boost is the new rock and roll!
    sigpic

    Comment


    • #3
      Originally posted by audi660 View Post
      Any ideas of what the problem might be?
      First thing: Make sure the battery is fully charged. If the cranking speed is < 13 RPM, ECU will not trigger the J17 Fuel Pump relay.

      While you are waiting for the battery to charge up, try reading Item 4 in the Monthly Reminder list that I just bumped 7 days ago:

      https://www.s2forum.com/forum/welcom...-forum-members


      RS2'd 93 UrS4 5 spd sedan
      94 UrS4 V8 6 spd manual avant

      Comment


      • #4
        http://forums.quattroworld.com/s4s6/msgs/210191.phtml

        S2 Coupe 3B Project


        Ur quattro restoration

        S2 Avant

        Boost is the new rock and roll!
        sigpic

        Comment


        • #5
          Which is Item 4 in the monthly reminder list, i.e. Potential solutions to why your AAN-powered UrS isn't starting

          RS2'd 93 UrS4 5 spd sedan
          94 UrS4 V8 6 spd manual avant

          Comment


          • #6
            I checked the fuses above the ecu and they are a fine.
            I pulled the fuel rail out and cranked the engine but no fuel is coming out
            [SIGPIC]1997 Ur-S6 SMS Revo S

            Comment


            • #7
              Originally posted by audi660 View Post
              I checked the fuses above the ecu and they are a fine.
              I pulled the fuel rail out and cranked the engine but no fuel is coming out
              You are never going to get your engine started if that is the extent of your diagnostics. Please please read the link that has been suggested and start with charging your battery to full capacity, i.e. 12.7 volts. No > 13 RPM = no activated fuel pump relay, etc.

              RS2'd 93 UrS4 5 spd sedan
              94 UrS4 V8 6 spd manual avant

              Comment


              • #8
                I charged the battery and the fuel relay works when I crank the engine
                [SIGPIC]1997 Ur-S6 SMS Revo S

                Comment


                • #9
                  Originally posted by audi660 View Post
                  I charged the battery and the fuel relay works when I crank the engine
                  Not sure how you established that but okay. Now you need to consider the cam sensor being at fault. Any codes?

                  HOW TO PULL CODES ON A C4 UrS:

                  http://forums.quattroworld.com/s4s6/msgs/323125.phtml



                  RS2'd 93 UrS4 5 spd sedan
                  94 UrS4 V8 6 spd manual avant

                  Comment


                  • #10
                    Originally posted by audi660
                    I charged the battery and the fuel relay works when I crank the engine
                    But is the fuel pump actually pumping?
                    I think you said you had no pressure at the rail?
                    If the fuel pump relay is closing but there's no pressure at the rail then it points to a bad pump.

                    S2 Coupe 3B Project


                    Ur quattro restoration

                    S2 Avant

                    Boost is the new rock and roll!
                    sigpic

                    Comment


                    • #11
                      I'll disconnect the fuel feed at the fuel rail and see if I get fuel. If I do, then the injectors are blocked. If no fuel, then it's gotta be the fuel pump
                      [SIGPIC]1997 Ur-S6 SMS Revo S

                      Comment


                      • #12
                        Originally posted by audi660 View Post
                        I'll disconnect the fuel feed at the fuel rail and see if I get fuel. If I do, then the injectors are blocked. If no fuel, then it's gotta be the fuel pump
                        Fuel = Item 4.3 in my list of reasons why "your" AAN won't start: http://forums.quattroworld.com/s4s6/msgs/210191.phtml

                        There are better ways to test the fuel pump:

                        http://forums.quattroworld.com/s4s6/msgs/260108.phtml

                        RS2'd 93 UrS4 5 spd sedan
                        94 UrS4 V8 6 spd manual avant

                        Comment


                        • #13
                          I have fuel pressure at the rail but the fuel I not going into the fuel rail. I tried another fuel rail and 3 different fuel pressure regulators but the fuel isn't getting to the Injectors.
                          [SIGPIC]1997 Ur-S6 SMS Revo S

                          Comment


                          • #14
                            Originally posted by audi660 View Post
                            I have fuel pressure at the rail but the fuel I not going into the fuel rail. I tried another fuel rail and 3 different fuel pressure regulators but the fuel isn't getting to the Injectors.
                            Have you actually cranked the engine and pumped fuel out of the feed line into a container?

                            If you have then check the 12v suppy to the injectors with a multimeter.

                            S2 Coupe 3B Project


                            Ur quattro restoration

                            S2 Avant

                            Boost is the new rock and roll!
                            sigpic

                            Comment


                            • #15
                              Originally posted by newsh View Post
                              Have you actually cranked the engine and pumped fuel out of the feed line into a container?.
                              Agree but even simpler to jumper the fuel pump power and test whether it is working, independent of the FP relay, as per my Fuel Pump Testing DIY:

                              http://forums.quattroworld.com/s4s6/msgs/260108.phtml

                              RS2'd 93 UrS4 5 spd sedan
                              94 UrS4 V8 6 spd manual avant

                              Comment

                              Working...
                              X