Announcement

Collapse
No announcement yet.

Engine cutting out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Engine cutting out

    As per my last post on my thread vcds 00561
    I just plugged the car in and it’s showing no faults car started fine and run 30 mins without cutting out iv checked the maf connection replaced the fuel pump relay also fpr all ok the only thing i found is no 2 coil pack is a very loose fitting no 3 is a little loose where the others are tight would this cause the car to cut out?

  • #2
    Ignition switch problem maybe??

    Comment


    • #3
      An intermittent fault is always more difficult to find.
      You just need to work your way methodically through everything. It's probably only a loose/damaged wire or sensor.
      Nothelle S2 Avant in restoration
      Wr Ur Quattro (also in restoration)

      Comment


      • #4
        Where do you start? all other advice on the net points to maf which seems ok even with the spare i have so is it electrical or fuel related ?

        Comment


        • #5
          There is a good thread on here that you can follow. It could be fuel or electrical.

          https://www.s2forum.com/forum/techni...does-not-start
          Nothelle S2 Avant in restoration
          Wr Ur Quattro (also in restoration)

          Comment


          • #6
            Thanks will check it out

            Comment


            • #7
              Originally posted by bilko0795 View Post
              Where do you start? all other advice on the net points to maf which seems ok even with the spare i have so is it electrical or fuel related ?
              What were the symptoms again? It’s just randomly cutting out?

              Have you actually changed the maf connector pins or cleaned them by removing from the connector shell and using 1000 grit wet and dry as discussed in the maf connector thread?
              Having said that, maf connector would cause poor running, not engine actually dying.

              Also I think you were talking about changing the fuel pump?

              S2 Coupe 3B Project


              Ur quattro restoration

              S2 Avant

              Boost is the new rock and roll!
              sigpic

              Comment


              • #8
                The guy that did all the gaskets is coming up tomorrow he reckons it could be the idle control valve I didn’t think of that one I changed it last year so hopefully it’s as easy as that.

                Comment


                • #9
                  Hi
                  i am having a similar problem : I changed the throttle body and idle stabiles valve . The wiring in engine compartment is brittle from age and heat and I think it’s the wiring that is breaking down : let me know if you solve your problem :

                  Comment


                  • #10
                    Found the fault I think! replaced fuel pump relay and pump everything seems ok no problems yet

                    Comment


                    • #11
                      Nice! Glad that it's all been settled now.

                      Comment


                      • #12
                        Fingers crossed

                        Comment

                        Working...
                        X