Announcement

Collapse
No announcement yet.

Exchange of experience setting m.2.3.2 for beginners.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61

    There is a small problem. Detonation when shifting gears. When the car goes to boost in one gear, it is set so that there is no knock. But when you change gear, detonation events occur, the ignition angle becomes late and the car goes weak. What settings can be changed to avoid this problem? I tried increasing IGN Retard delta tps to 5 but it didn't help.

    Comment


    • #62
      Prj or original?

      Comment


      • #63
        Originally posted by Acki View Post
        Prj or original?
        Prjmod

        Comment


        • #64
          Originally posted by jonn48 View Post
          There is a small problem. Detonation when shifting gears. When the car goes to boost in one gear, it is set so that there is no knock. But when you change gear, detonation events occur, the ignition angle becomes late and the car goes weak. What settings can be changed to avoid this problem? I tried increasing IGN Retard delta tps to 5 but it didn't help.
          Read carefully http://m232.org/index.php?title=LC/NLS. There is everything that you need to solve the problem. There is a way to "cut" knock control and avoid ignition retard.
          If you expect do not have real knock during shifting it is unreal if you don't have fuel cut. Just try to avoid effect in ecu management during knocking.

          PS: Better tuning of some maps also helps!!!

          Comment


          • #65
            Stock Motronic code changes the "ZWB" and this causes "late ignition" and needs some "rpm" to bring ignition back to map value.
            At my V8 I measured this and made already a post about (stock code and mapping also cause this). https://www.s2forum.com/forum/techni...63#post2021363

            It's not anti jerk - I'm already thinking about changing this "late ignition" stuff, but it works anyways..

            Comment


            • #66

              Hello, please tell me how to disable the adsorber(tank ventilation) in the firmware

              Comment

              Working...
              X