Announcement

Collapse
No announcement yet.

Audi CQ20V ABS problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Measure between both, ground wire and pump chassis. Put a jumper between 30 and 87 and you should have battery voltage between red and black lines.



    Looking at your older pictures, aps pump looks pretty rusted.

    1989 Audi 80 Quattro
    1994 Audi 80 Quattro Competition

    Comment


    • So i measure ground on both (chassis and pump) and voltage is almost exactly the same as on battery. And that other thing i forget so tomorrow i look at it. Its rusty, i know...but its only housing not inside
      Audi Coupe Quattro 2.3 20V

      Comment


      • M2ki shorty_94 So i have another ABS module...What is "jumper" ?


        update: So i measure as you said...wire between 87 and 30 pin, than one pin od the red spot , second pin on black spot and nothing, than i do the same but on old ground bolt or stud or whatever and than start pump buzzing, but i have flood of oil under the car ( so i guess that old place for ground is better but i am idiot and a few months back i break down that stud (orange arrow) so i find another place (yellow arrow) Is that big problem?
        I cant get that ground wire back on place (orange arrow) (on picture is the other abs pump with good stud)


        But i dont think that it could be that problem? Or yest? What about that oil came from steering oil can?
        Last edited by Tom_; 7th July 2018, 19:01.
        Audi Coupe Quattro 2.3 20V

        Comment


        • It does not matter if connected to orange or yellow arrow. Both are connected to the pump chassis.
          It seems you have corrosion on the pump chassis, it can be hard to get a reading than. You have to scratch on the surface for a good contacat.

          If you have 12V between 87 and battery negative, but cant get a read between 87 and pump chassis i would suspect a bad ground. As the only time you get a reading the pump also starts buzzing.

          As for the oil i think you have broken brake pipe.
          1989 Audi 80 Quattro
          1994 Audi 80 Quattro Competition

          Comment


          • It comes from hydraulic reservoir cap, not brake fluid. So it doesnt make sense,why it overflow or what happened...So why it starts buzzing if i touch that red wire and old ground stud, with 87 and 30 pins bridged? And not the new ground? On the chassi is ground good...

            How you mean "jumper" is that same for bridge by cable?
            Last edited by Tom_; 7th July 2018, 20:29.
            Audi Coupe Quattro 2.3 20V

            Comment


            • Originally posted by Tom_ View Post

              How you mean "jumper" is that same for bridge by cable?
              Yes, same thing.
              1989 Audi 80 Quattro
              1994 Audi 80 Quattro Competition

              Comment


              • But is wierd, on battery negative and 87 pin i have voltage but when i bridge 87 and 30 pin and check it in that red wire spot and chassis/ground spot = nothing....
                Audi Coupe Quattro 2.3 20V

                Comment


                • What about between battery negative and red wire?
                  1989 Audi 80 Quattro
                  1994 Audi 80 Quattro Competition

                  Comment


                  • Are we talking still about voltage with bridged 30 and 87 pins? OR u mean resistance between negative and red wire?
                    Audi Coupe Quattro 2.3 20V

                    Comment


                    • Voltage and yes 30 and 87 bridged.
                      1989 Audi 80 Quattro
                      1994 Audi 80 Quattro Competition

                      Comment


                      • Nothing between red wire and battery negative


                        Last edited by Tom_; 9th July 2018, 16:36.
                        Audi Coupe Quattro 2.3 20V

                        Comment

                        Working...
                        X