Announcement

Collapse
No announcement yet.

Problem after upgrading to RS2 Specification

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    It’s Blue, it’s for ABY and it’s a Samco


    S2 Coupe 3B Project


    Ur quattro restoration

    S2 Avant

    Boost is the new rock and roll!
    sigpic

    Comment


    • #92
      Thanks for the offer of the hose.

      Decided to replace every hose in red. Also going for the Roose type.
      Last edited by orsum; 2nd April 2018, 06:33. Reason: spell check

      Comment


      • #93

        S2 Coupe 3B Project


        Ur quattro restoration

        S2 Avant

        Boost is the new rock and roll!
        sigpic

        Comment


        • #94
          Back to finishing this surging issue and all the problems it has thrown at me.

          The boost pipes finally arrive and they have been fitted

          The S2 is performing ok but not they way I was hoping it would. I still have surging.

          I have no faults and I do not have any leaks.

          The SA petrol is rubbish I decided to added some octane booster to see if it helped.

          The performance was great the surge reduced by about 80%.

          Anybody ever had this issue?

          Is it possible that the surging I am feeling is the timing being pulled back because a knock is being picked up at full throttle because of rubbish octane petrol and the timing the map has.

          If it is what I think it is what are my options. These are the only ones I can think of. Assuming I am on the right path

          1 Have the map modified.

          2 Install a water meth kit

          3 Buy expensive race fuel. Not my fav option.

          Anybody have a test to prove what I am saying that a knock is being picked up because of rubbish octane petrol and the timing being over aggressive for the low octane South African fuel.

          When I have the chance I will get some good race fuel to see if the surge is totally eliminated.

          Comment


          • #95
            If there is a lot of knock it will dump fuel too.
            If the boost is stable then that can well be the case...

            Don't really need race fuel, 98 RON should be enough to verify this. Checking AFR on WOT can also give ideas.
            http://tuner.ee - http://www.facebook.com/tuner.ee

            Comment


            • #96
              The boost was an issue which was due to leakage and the MAF hose was collapsing on high rpm. boost is now stable.

              In SA we have 93 and 95, race petrol is the only other alternative I have. I am using the 95.

              I will check the AFR as soon as I can.

              Comment


              • #97
                IIRC your chipset had a bit of timing pulled out... damn this was a long time ago.
                http://tuner.ee - http://www.facebook.com/tuner.ee

                Comment


                • #98
                  Living in SA has caused lots of delays in doing my upgrade, my most recent was 5 months to get the boost hose kit.

                  You are correct its been a long road.

                  But it is coming to an end. Once this issue has been resolved I can enjoy my trip into Africa.

                  Comment


                  • #99
                    Back to the drawing board.

                    No power cutting back at 1 bar boost hissing from the engine compartment.

                    All the new Roose pipes and clamps have been checked no leaks up to the throttle body.

                    This old girl is fighting me all the way. I thought I was finished with boost leaks.

                    Comment


                    • Check your ISV for leaks, they tend to leak. Other common hard to find leak is the rubber Tpiece below the IM and connected to it .034133367E. You have to physically inspect it as it leaks only under boost .

                      Comment


                      • Could be any of the small bore vac pipes, they can make a loud hissing, and what about the IC O Ring? Did you physically check the whole system by pressurising from the MAF hose?

                        S2 Coupe 3B Project


                        Ur quattro restoration

                        S2 Avant

                        Boost is the new rock and roll!
                        sigpic

                        Comment


                        • I replaced the cooling manifold seals when had the inlet manifold off recently. While in that area I did check the Tpiece it looked good. Will check it again.

                          Must do the boost test to see whats cooking.

                          The intercooler seal was upgraded with the MarkH mod.

                          Since the last setback I have not done a pressure test. I did physically check all the new hoses and clamps all looked well.

                          Very busy right now preparing for my brother and two sisters coming to SA for a holiday. Hope to get to the pressure test done within the next week.

                          Comment


                          • Two leaks found.

                            New Bypass valve failed, large leak. 06A145710P I replaced it with the original.
                            N75 connection to the boost hose, clamp not round leaking from connection. Fitted new clamp.

                            No more leaking. I hope.

                            While repairing the leaks I also noticed the four nuts holding the wastegate to the manifold had come loose.

                            Stripped the wastegate off the manifold refitted the studs with red Loctite. I will finish fitting the wastegate tomorrow.

                            Also tomorrow I will upgrade my wipers with new A6 wiper arms and wiper blades.
                            Last edited by orsum; Today, 09:54.

                            Comment


                            • The boost is back and the car is running well seems like I have may come to the end of the issues.

                              Just need to resolve the low octane South African petrol issue. Anybody like to recommend a good long term fix.

                              New A6 wiper arms and blades fitted no issues they look good. Hope the don't judder.

                              Now I must wash the car and go for a drive.

                              Having the new windscreen fitted next week. sold a kidney to get it and all the fittings.

                              Comment

                              Working...
                              X