Announcement

Collapse
No announcement yet.

New S2 Avant Nothelle N300 owner

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Brilliant!

    S2 Coupe 3B Project


    Ur quattro restoration

    S2 Avant

    Boost is the new rock and roll!
    sigpic

    Comment


    • Good work

      Comment


      • Beer time

        Comment


        • Great stuff, well done Dave
          85 WR Urquattro, 85 20vT International liveried RallyRep
          93 MTMS2 Avant

          Comment


          • Just been for a nice long drive. Best its ever been going. Scary fast. Defo beer time. Cheers guys.
            Nothelle S2 Avant in restoration
            Wr Ur Quattro (also in restoration)

            Comment


            • I have a new fuel filter and pump ready to go on my Coupe, I don't think it is fuelling quite right. Hoping for a similar outcome to yours....
              The Perfectionist
              sigpic
              Audi Class Concours winner Stoner Park 2014, ADI Concours D'Elegance Class Winner 2008, Runner up 2014. Winner, S2Forum Show'n'Shine Billing 2006 & 2008.

              Comment


              • Originally posted by Tractor Dave View Post
                Just been for a nice long drive. Best its ever been going. Scary fast. Defo beer time. Cheers guys.
                Good result

                Comment


                • Originally posted by Fat Audi 80 View Post
                  I have a new fuel filter and pump ready to go on my Coupe, I don't think it is fuelling quite right. Hoping for a similar outcome to yours....
                  And do the relay at the same time. Easy job and well worth it
                  Nothelle S2 Avant in restoration
                  Wr Ur Quattro (also in restoration)

                  Comment


                  • Originally posted by Tractor Dave View Post

                    And do the relay at the same time. Easy job and well worth it
                    Could you explain further please?
                    The Perfectionist
                    sigpic
                    Audi Class Concours winner Stoner Park 2014, ADI Concours D'Elegance Class Winner 2008, Runner up 2014. Winner, S2Forum Show'n'Shine Billing 2006 & 2008.

                    Comment


                    • Originally posted by Fat Audi 80 View Post

                      Could you explain further please?
                      Basically, you run a new feed to your pump via a relay directly from the battery. The original wires to the pump have a long run, are quite thin and struggle to carry sufficient voltage, especially when 25 years old.
                      It's been covered on the forum a few times and is easy to do
                      Nothelle S2 Avant in restoration
                      Wr Ur Quattro (also in restoration)

                      Comment


                      • Originally posted by Tractor Dave View Post

                        Basically, you run a new feed to your pump via a relay directly from the battery. The original wires to the pump have a long run, are quite thin and struggle to carry sufficient voltage, especially when 25 years old.
                        It's been covered on the forum a few times and is easy to do
                        The Perfectionist
                        sigpic
                        Audi Class Concours winner Stoner Park 2014, ADI Concours D'Elegance Class Winner 2008, Runner up 2014. Winner, S2Forum Show'n'Shine Billing 2006 & 2008.

                        Comment


                        • If you are visiting Wales I'm happy to do it for you while you polish my car
                          Nothelle S2 Avant in restoration
                          Wr Ur Quattro (also in restoration)

                          Comment


                          • Dave I have run a new thicker wire straight from the relay in the fuse box to the pump all seems ok apart from when you switch on ignition the pump runs as expected might cause a problem in an accident though have you fitted an in-line fuse also

                            Comment


                            • Originally posted by bilko0795 View Post
                              Dave I have run a new thicker wire straight from the relay in the fuse box to the pump all seems ok apart from when you switch on ignition the pump runs as expected might cause a problem in an accident though have you fitted an in-line fuse also
                              That's a lot more work. As the battery is back there, fitting the relay is very easy. Your pump shouldn't run on the ignition. Are you sure it's the pump you can hear? Remember the coolant electric pump runs for a few seconds when you switch the ignition on. Is it that you can hear?
                              And yes, fuse fitted in relay module
                              Nothelle S2 Avant in restoration
                              Wr Ur Quattro (also in restoration)

                              Comment


                              • Originally posted by Tractor Dave View Post

                                Your pump shouldn't run on the ignition. :
                                It'll run for a couple of seconds when you turn the key to ignition, then cut out.

                                Comment

                                Working...
                                X