Announcement

Collapse
No announcement yet.

Audi RS2 -94 Swe

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by Tractor Dave View Post
    Ok, thanks.
    Here is the one i bought:
    https://www.ebay.com/itm/Original-Au...EAAOSwnlFadAMN

    Comment


    • Hey, great. Did it turn up in an Audi box? Says unbranded in the ad under make.
      Nothelle S2 Avant in restoration

      Comment


      • The sender came from an Audi dealer, see pictures. But the package dosesnt look like Audi. The new and old sensor looks exactly the same. All numbers/pressures match up. Have it mounted on he car and it's working nice.
        20190729_184728.jpg20190802_172402.jpg

        Comment


        • That looks like a good buy then. I have a kind forum member sending me a good second hand one. If that doesn't do the trick I will have to raid the piggy bank again.
          Nothelle S2 Avant in restoration

          Comment


          • Don't know how i missed this thread, maybe it's because you have the UrS4 thread and i have a look at that one and think i've covered what your doing. 3 x S cars i read including C5 is a little bit much for the wallet don't you think?!

            Anyway,..........really enjoyed your thread and the excellent level of detail, love and attention you put into it. Superb work!
            96 URS6 plus speck saloon
            96 URS6 plus speck estate
            94 2.6 80 Avant
            99 2.8 final edition Cabriolet

            Comment


            • Originally posted by Vorsprung durch Technik View Post
              Don't know how i missed this thread, maybe it's because you have the UrS4 thread and i have a look at that one and think i've covered what your doing. 3 x S cars i read including C5 is a little bit much for the wallet don't you think?!

              Anyway,..........really enjoyed your thread and the excellent level of detail, love and attention you put into it. Superb work!
              Hehe, yeah 3 S/RS cars was to much for my wallet and time. Sold the S6 C5 a few weeks ago, will get a newer A6 quattro diesel of som kind. But that will have to wait a few months. Thr Urs4 and RS2 i still left. Thanks fot the kind words. Trying y best!

              Comment


              • Today it was time for the first test run! First time the car drove by it self in 6-7years! All went fine until i wanted to pop the hood to look so everything was good. Then my hood opener wire snapped so i decided to drive home. If something happen (fire etc) it would be catastrofic not to could open the hood to get the fire extinguiser inside to put it out. So until next testdrive i will have to fix a new hood opener wire... Some body knows were i can buy i new one? Maybe Audi still sells them? It snapped in the coupe. Otherwise most tings felt good, engine sounded healty and got to taste some boost and maybe 5500rpm. I wanted to make sure that i had no leaks etc before i give it full throttle and beginning to push it moore. But unfortunately the wire snapped and then i called it. Really special to drive, way moore laggy then my URS4 (when it was stock) but sure a special feeling. Will fix th hood opener wire as quick as i can so i can drive some moore before MOT.
                Anyway here is some pictures of it out in the Swedish summer sun!
                45764-0a31170c354e2e97a4a1c9a3054733c6.jpg45764-2fb787ec6407ffd2795c369caa99d7b3.jpg

                Comment


                • Looking good.
                  I had bonnet cable problems as well. I have a spare cable as I ended up buying two. Let me know if you can't find one. I couldn't find a new one but they are identical across the Audi 80 range so if there is a breaker near you that's a good place to start. The LHD pull is different but the cable is the same.
                  Nothelle S2 Avant in restoration

                  Comment


                  • Originally posted by Tractor Dave View Post
                    Looking good.
                    I had bonnet cable problems as well. I have a spare cable as I ended up buying two. Let me know if you can't find one. I couldn't find a new one but they are identical across the Audi 80 range so if there is a breaker near you that's a good place to start. The LHD pull is different but the cable is the same.
                    Thanks! Yeah, i Will search the Internet and scrap yards. If I get nothing i will contact you

                    Comment


                    • Has it snapped at the pull end? If its the bonnet end, do you know how to open it?
                      Nothelle S2 Avant in restoration

                      Comment


                      • Originally posted by Tractor Dave View Post
                        Has it snapped at the pull end? If its the bonnet end, do you know how to open it?
                        Jepp, snapped at the pull end. At he Z-shaped thing that connects to the puller handle. Yeah the bonnet is open now, could use a polygripe to pull the wire to open the bonnet.

                        Comment


                        • You were lucky then. My problem was at the other end so I had to read up on how to open it and its a bit fiddly. Whilst waiting for my replacement cable I rigged up two loops of string on the release springs and wrapped them around the headlamp washers. Looked hilarious
                          Nothelle S2 Avant in restoration

                          Comment


                          • Some times I also need to be lucky Yeah, I have had the same problem in my URS4, was not funny at all.. I hope I can find a new cable on Monday. Then I will take the car out for some more driving!

                            Comment


                            • Still waiting on my hood release cable.. But did some things in the garage today. Mounted the "1.8T coil conversion kit" that i bought. Also got hold of a new RS2 emblem to the trunk, will mount the Audi rings also. I think it looks a little naked without them.
                              Hopfully tomorrow i will have a new idle valve as my idle now is not good.
                              45764-bcacf945c175a6e9e32593a57b8632a0.jpg45764-2f3917b9aa9c5e5a165dad4e2add3bff.jpg

                              Comment


                              • Today i drove the car for 110km, went all good fortunately. The idle is a little better after i changed the Lambda, but not good. What do you guys think about it? I have carefully cleaned the ICV valve and checked the throttle valve/TPS.. I have good idle from cold start to aprox 40sec, after that idle is about 400-600rpm and very unstable, some times it cut out totally when stopping..

                                Well, here is some pictures and videos from todays tripp! Car is sure fun to drive, the look in the Porsche mirrors always puts a smile on my face ( i Want a Porsche some time in my life).


                                45764-0932ddf6b619d6a79fcad4427ef9cd25.jpg

                                Audi rings and RS2 badge is attached to the trunk!
                                45764-ca5b8624fb12619b69068360e929d5fd.jpg45764-01c70a3fbf39c8880ded780600311b11.jpg I know, i don't rev it as i should in this drive, but next drive i will put it to 7000rpm and push it a little more, as said engine has only done about 110km. It has already seen several of full throttle runs. I belive in hard/normal drive for the piston rings to set properly, not to drive like your grandma
                                 
                                Last edited by s0_big; Yesterday, 22:37.

                                Comment

                                Working...
                                X